Para la una correcta visualizaciĆ³n, necesitas tener instalado Flash Player 8 o superior
Desarrollado por AMM English | EspaƱol
MadridEmbalse de Atazar

En caso de no ver correctamente las ipix descarga el plugin Java